java 1.8

jboss-as-7.1.1.Final not start completely on java 1.8.0

Jboss 7.1 does not work on JDK8.
Downgrade to JDK7 or Upgrade Jboss 7.1 to WildFly 8.

Advertisements